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Preface

The purpose of this handbook is to provide a standardized source of information for developing and operating a Monitoring and Evaluation System using Geographic Information System outputs to display health care program and project outcomes. 

This handbook includes:
· Part One: Monitoring and Evaluating Health Care Outcomes.
· Part Two: Creating Reference Maps. 
· Part Three: Working with Data. 
· Part Four: Creating Thematic Maps. 
· Part Five: Formatting Maps for Printing. 
· Appendices: Information and forms referenced in the main sections of the handbook.

MEDRIX declares the contents of this handbook to be open-source, available without charge. Copies of this handbook are available for downloading from the MEDRIX website.

This publication is based on the collective experience of MEDRIX in monitoring and evaluating the software, methods and procedures described herein. While every effort has been made to ensure the accuracy of this work, any judgments as to the suitability of information for the reader’s purposes are the reader’s responsibility. MEDRIX does not extend any warranties, and assumes no responsibility, for the suitability of this information or the consequences of its use.

This handbook is designed to permit you, the user, to update pictures and information to reflect the realities in your part of the world. Feel free to substitute your own digital pictures to make the information more relevant to readers in your region. 

Your feedback about this handbook is welcome. Improving the quality of open source documents is the responsibility of all who use the information.

Submit suggestions and recommended changes for this handbook to:

MEDRIX
PO Box 178
Redmond, WA 98073 USA
office@medrix.org 

Include the edition number of this handbook in any communications.

	nternational ([image: ]CC BY-NC 4.0)
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
You are free to:
· Share — copy and redistribute the material in any medium or format
· Adapt — remix, transform, and build upon the material
· The licensor cannot revoke these freedoms as long as you follow the license terms.
Under the following terms:
· Attribution — You must give appropriate credit, provide a link to the license, and indicate if changes were made. You may do so in any reasonable manner, but not in any way that suggests the licensor endorses you or your use.
· NonCommercial — You may not use the material for commercial purposes.

No additional restrictions — You may not apply legal terms or technological measures that legally restrict others from doing anything the license permits.
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[bookmark: _Toc10886366]CHAPTER 1: Introduction to Geographic Informations Systems
 
	Chapter Objectives  
· Develop a basic understanding of GIS 
· Explore some applications of GIS to public health issues 


 
Why use maps to communicate a message? 
 
Maps are a compact and elegant method of communicating information. With a well-designed map, a reader should be able to quickly interpret the displayed information without assistance. Today, the most efficient and effective method of producing maps that communicate your message is with a computer-based Geographic Information System. 
 	 
What is GIS? 
 
A Geographic Information System (GIS) is a system designed to capture, store, manipulate, analyze, manage, and present all types of geographically referenced data. In the simplest terms, GIS is the merging of cartography, statistical analysis, and database technology.  
 
History of use of GIS in public health 
 
Maps have been used in monitoring and evaluation systems long before computers and technical names for processes were developed. One of the early adapters in 1854 was Dr. John Snow who depicted a cholera outbreak in London using points plotted on a map to represent the locations of individual deaths from cholera. His study of the distribution of cholera deaths led Dr. Snow to propose that the source of the disease was a contaminated water pump, the Broad Street Pump, whose handle he had removed in an effort to curtail the spread of the cholera outbreak. 
 
See Figure 1.1 for an example of the type of map Snow used in the 1850s. 
 
While the basic elements of topography and theme existed previously in cartography, the John Snow map was unique, using cartographic methods not only to depict but also to analyze clusters of geographically dependent phenomena. Dr. Snow’s use of a map to display the data he had collected is similar to the method we are proposing in this handbook. 
 
The best book on the story of Dr. Snow is named “The Ghost Map.” 
The author of the book, Steven Johnson, has prepared an excellent video summarizing the message of his book, which you should watch. This video is available  at http://www.youtube.com/watch?v=3P8shnNEXb4 
 
 

Figure 1.1. E. W. Gilbert's version (1958) of John Snow's 1855 map of the cholera outbreak showing the clusters of cholera cases in the London epidemic of 1854. 
 
Recent history of GIS 
 
In the past several decades, most map making has moved from hand drawn maps to maps produced by computers using specialty software and taking advantage of connected printers for output.

Case Study and Exercises: 
 
The exercises we will use in this curriculum originated from a project completed for the not-for-profit organization MEDRIX working in Vietnam since the mid-1990s. MEDRIX has a long history of sponsoring training of medical professionals using a WHO/UNICEF-designed course titled Integrated Management of Childhood Illness (IMCI). 
 
Training has targeted the health care professionals in the nine districts of Thua Thien - Hue province in central Vietnam. The nine districts vary greatly in population density of residents. 
 
The question this project proposes to answer is this: 
 
Is MEDRIX training health workers in proportion to the percentage of each district’s resident population where the health professionals work?  
 
For example, If one district has 40% of the region’s population, are 40% of the health care professionals trained by MEDRIX programs working in that district?  
 
 
The form on the following page can be used to define the maps needed for a project and record the sources of data used.  
 

	 
Form 1: GIS Project Data 
 
	Project name: 
 
 
	Organization Name: 
 
 
	Your name: 
 
 

	Project due date: 
 
 
	Key contacts: 
 
 
	Key stakeholders: 
 
 


 
	Project description: 
 
 
 
 
 

	Benefits to organization: 
 
 
 
 

	Intended audience(s) and languages: 
 
 
 


 
	GIS software used: (6) 
 
 
 
 

	Map file sources: (7) 
 
 
 

	Key indicators: (9) 
 
 

	Data sources, responsible persons and frequency of collection: (9,10) 
 
 
 


 	 
Project name: 
 
 
	Describe the deliverable maps expected including size of area covered: (12) 
	What question does this map answer? 

	 
 
 
 
	 

	 
 
 
 
	 

	 
 
 
 
	 

	 
 
 
 
	 

	 
 
 
 
	 


 
Comments: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
[bookmark: _Toc10886367]CHAPTER 2: Installing QGIS Software 
 
[bookmark: _Toc10886368]Exercise 1: QGIS Installation for Windows PC
Time to Complete: 10-20 minutes (Depending on your download speed) 
 
The following instructions will help you download the software, set the program to read Vietnamese accent marks, and create a province-level reference map.  
 
Step 1: Install QGIS sotware

Download the latest version of QGIS software from the QGIS download website: 
 
Choose Stand Alone Installer.  To see whether your computer has a 32 or 64-bit processor, go to Control Panel > System and view the “System type” in the System section: 
[image: ] 
 
If you are unsure as to whether to install a 32 or 64 bit version of QGIS, select the 32 bit version.  
 
Install the QGIS program by following the instructions on that website.  Detailed instructions can be found on the QGIS Installers web page. 

NOTE: At the time this curriculum was prepared, the current version of QGIS was 3.6.3, dated April 2019.
 
Step 2: Alternate software installation

In the situation where the Internet is not available, install the software from the thumb drive supplied by your instructor. 
 
Insert the thumb drive in your computer’s USB port 
Browse for the file QGIS_Install 
Double click on the file QGIS_Install and follow the instructions 
 
Step 3: Configure and test the installation 

Start QGIS 

If your installation was successful, the QGIS program should open.
  
Select from menu option Settings > Options
Select General tab
Select Style that corresponds to your computer operating system
Change Icon Size to 32
Change Font to Arial (or your choice)
Change Size to 12 (or your choice)
OK

To correctly display foreign language characters with accent marks

On the menu bar select Settings->Options->Data Sources
In the Data source handling section
Uncheck the box next to Ignore shapefile encoding declaration
OK

On the menu bar 
Select Project > Exit QGIS 

[bookmark: _Toc10886369]Chapter 3: GIS Terminology 
 
When operating GIS software, it is important to understand the vocabulary used to describe the different files, layers, datasets, and resources that are involved in making a map.  
 
Attribute: A characteristic of a geographic feature, typically stored in tabular format and linked to the feature in a relational database. The attributes of a well-represented point might include an identification number, address, and type. 
 
Vector: A representation of the world using points, lines, and polygons. Vector models are useful for storing data that has discrete boundaries, such as district, province, and commune borders, as well as land parcels, and streets. 

Layer: A layer is a slice or portion of the geographic reality in a particular area, and is more or less equivalent to a legend item on a paper map. A layer represents one kind of information about the area of interest on a map.  On a road map, for example, roads, national parks, political boundaries, and rivers would be different layers.  
[image: ]
Figure 3.1: This image shows the different layers as slices of a geographic feature that can be laid atop one another for viewing or spatial analysis. 
	 
Coordinate System: A reference framework consisting of a set of points, lines, and/or surfaces, and a set of rules, used to define the positions of points in space in either two or three dimensions. The Cartesian coordinate system and the geographic coordinate system used on the earth's surface are examples of coordinate systems that are commonly used in GIS. It’s important to note that when adding layers to a map in a GIS, all layers must use the same coordinate system.  In the exercises found in this handbook, we use the WGS84 coordinate system. 
 
 
Map Scale: The ratio or relationship between a distance or area on a map and the corresponding distance or area on the ground, commonly expressed as a fraction or ratio. A map scale of 1/100,000 or 1:100,000 means that one unit of measure on the map equals 100,000 of the same unit on the earth. The concepts of “large scale” and “small scale” are often reversed.  When comparing the scales 1:1,000,000 and 1:100, for example, the latter is actually a much “larger” scale.  “Large scale” means “zoomed far in” and “small scale” means “zoomed far out”, so as you can see, 1:100 is zoomed much farther “in” than 1:1,000,000.  1:1 would be the largest possible scale, i.e. where 1 meter in real life is equal to 1 meter on the map. 
  
Resolution: The detail with which a map depicts the location and shape of geographic features. The larger the map scale, the higher the possible resolution. As scale decreases, resolution diminishes and feature boundaries must be smoothed, simplified, or not shown at all; for example, small areas may have to be represented as points at small scales but could be represented as polygons at large scales.  
 
 
Extent:  The boundary that contains the entire area of interest of the map.  For example, a map of Vietnam may have an extent that includes only Vietnam itself. 
 
 
Shapefile: A vector data storage format for storing the location, shape, and attributes of geographic features. A shapefile is stored in a set of related files and contains one feature class. 
 

Clip: A process that extracts features that reside entirely inside a user-defined boundary. 
 
Reference Map: A map designed to show where geographic features are in relation to each other. A road map is an example of a Reference Map. 
 

Thematic Map: A map designed to convey information about a single topic or theme, such as population density or geology.  
 

Choropleth Map: A thematic map in which areas are distinctly colored or shaded to represent classified values of a particular phenomenon.  For example, population of an area could be classified into densities and rendered on a map using a color ramp, where light blue indicates a population of 0-1000, a slightly darker blue represents a population of 1000-2000 etc. 
 
 
Dot Density Map: A quantitative, thematic map on which dots of the same size are randomly placed in proportion to a numeric attribute associated with an area. Dot density maps convey the intensity of an attribute. 
 
 
Inset Map: A small map set within a larger map. An inset map might show a detailed part of the map “magnified” to a larger scale, or show the extent of the existing map drawn at smaller scale within the context of the larger map. Inset maps almost always have a border around them to distinguish them from the larger, containing map 

	 
[bookmark: _Toc10886370]Chapter 4: Locating GIS Map Data 
 
	Chapter Objectives  
· Learn where to find appropriate GIS map data 
· Download digital data for use in GIS maps 
 



After you install the GIS software application, the next step is to locate digital maps for the project area of interest to you and your organization. 
 
One useful source of digital maps for GIS systems is the website for GADM Database of Global Administrative Areas which can be accessed at http://www.gadm.org/ Another useful site containing data for roads, rivers, population data, etc. is http://www.divagis.org/gdata  
 
GADM is a spatial database of the world's administrative boundaries for use in GIS software. Digital data can be downloaded from the GADM website by country.  The coordinate reference system is “latitude/longitude” and the datum used is “WGS84”. These maps contain up to 5 levels of administrative subdivisions. 
 
A general understanding of the concept of “administrative areas” is presented in Wikipedia at http://en.wikipedia.org/wiki/Administrative_division 
 
As an example, the administrative levels of the country of Vietnam are, from largest to smallest: 
 
1: Country 
2: Country is divided into provinces (tỉnh) or centrally controlled municipalities (thành phố trực thuộc trung ương), which are administratively on the same level as provinces 
3: Provinces (tỉnh) are divided into districts or counties (huyện), provincial cities (thành phố trực thuộc tỉnh), and county-level towns (thị xã). The centrally controlled municipalities are subdivided into districts (quận) and counties, which are further subdivided into wards (phường). 
4: Counties (huyện) are in turn subdivided into towns (thị trấn) or communes (xã). The centrally controlled municipalities are subdivided into rural counties (huyện), county-level towns or townlets (thị xã), and urban districts (quận). 
5: Urban districts (quận) are subdivided into wards (phường). 
 	 
[bookmark: _Toc10886371]Exercise 2: GIS Map Data File Download 
	Exercise Objectives  
· Learn how to download map data files 


 
Step 1: Download administrative maps 
 
Create a new folder on your computer for this project and name the new folder “TT-Hue-Province” 
 
Create a sub-folder in this new project folder named “VN-Maps” 
 
Download the administrative maps from the GADM website at http://gadm.org/download_country.html  
  
Country = Vietnam
Click on Shapefile  to start downloading 
[image: ]
 
NOTE: At the time this curriculum was prepared, the GADM website maps are version 3.6, dated May 2018. 
 
After the download finishes, copy and paste the ZIP file into the folder named VN-Maps that you created earlier. 
Extract the compressed ZIP files into the folder named VN-Maps
Note: If you need help with this step, a reliable open-source program for uncompressing files is 7-Zip – you can download a free version from https://www.7-zip.org/
 
 
Step 2: Alternate admin map installation

In the situation where the internet is not available, copy the map files from the thumb drive supplied by your instructor. 
 
Insert the thumb drive in your computer’s USB port 

Browse for the folder QGIS_Maps 

Double click on the QGIS_Maps folder to open it 

Copy all files in the thumb drive folder QGIS_Maps into the folder VN-Maps on your computer. 



[bookmark: _Toc10886372]Chapter 5: Creating A Reference Map 
	Chapter Objectives  
· Load map data into QGIS 
· Create a reference map 
 



Purpose 
 
The purpose of creating a reference map is to provide a starting point for displaying data related to the main topic of your project.   	 
A reference map orients readers to the broad-scale geography of the area of interest. The reference map usually displays regional boundaries such as borders of countries, states, etc. In addition, the reference map may contain roads, rivers, lakes, cities and towns. 
 
 Coverage 
 
The area of interest of your project determines the size of the area covered by the reference map. There are many ways to present this area, but it is important to choose a scale that presents the information in a meaningful way. The map scale should be small enough that viewers can orient the project area of interest to the area around it, but not so small that the data of interest becomes “lost” in the region around it. 
 
Tips 
 
Exercise care in selecting how many detailed features to include on the reference map. Features should be included that will assist the user in interpreting the main topic of the map – the theme of the map. Features that do not add to the user’s understanding should be omitted. The simpler the map, the better; maps cluttered with too much detail can detract from the message you want to communicate.  
 
More details will be added to the map in Chapter 8 when we create the Thematic Map layer; at that time we will add the unique data related to the specific project you are monitoring. 

The GADM website is an excellent source of digital reference maps of regional boundaries (also called administrative areas) and was described in Chapter 4. Example: A base reference map for one province might look like this:

[image: ] 
Figure 5.1: Reference Map of Thua-Thien Hue province. 
[bookmark: _Toc10886373]Exercise 3: Creating A Province-Level Reference Map 
Time to Complete: 20-30 minutes 

	Exercise Objectives  
· Learn how to create a Province-Level Reference Map 
· Learn how to “clip” layers 



 
	 	Two different types of map layers are needed for this project:  
1. REFERENCE map layers that show the boundaries for the country, province, district and commune levels, and  
2. THEMATIC map layers that contain the data to be analyzed and displayed on the REFERENCE map.  
 
In this exercise you will create the REFERENCE map layers. In a later chapter, you will create the THEMATIC map layers. 

Step 1: Run QGIS program 
 
Start QGIS 

Close the Browser Panel by clicking the X 

On the menu bar select Project > New

[image: ]
 
Step 2: Add layers for the country, province, district and commune  
On the menu bar select Layer > Add Layer > Add Vector Layer 
For Encoding select UTF-8 
For Vector Dataset, browse to folder VN-Maps 
Choose file gadm36_VNM_shp.zip
Click Open > Add
Click Select All
Click OK
Click Add > Close
[image: ]

Ignore the error message

Step 3: Save the Project 
 
On the menu bar select Project > Save As
Browse to folder TT-Hue-Province  
Type file name TT-Hue-Map
Save 
Step 4: Clip layers

Clip layers to a specific area of interest to remove all data except data for the province of TT-Hue. This will make the project file load and redraw much faster. 
 
 

Figure 5.2: The process of clipping a smaller area from a larger area is shown. If you only need to focus on a certain area, you can discard the unnecessary spatial information with no loss to the original data. The first frame shows the original image, followed by the same image with the area to be clipped selected by the circle. Finally, the last image shows the new layer, clipped from the original. 
 
Define the smaller area that you will use to perform the “clip” function  

[bookmark: _Hlk516392299]Right click the layer ending in VNM_1
Select Filter… 
Double click VARNAME_1 in Fields box to insert in expression box 
Single click Operator “=” to insert in expression box 
Select “All” in Values box 
In Values box, double click Thua Thien - Hue to insert in expression box 
OK
 
[image: ] 
 
You will probably experience a delay waiting for the screen to redraw. This redrawing is called “rendering”. We will temporarily fix this problem by telling QGIS not to redraw the screen after each activity.  
 
In the lower right corner of your screen 
Uncheck the box next to Render 

[image: ] 
 
Now perform the “clip” function 
On the menu bar select Vector > Geoprocessing Tools > Clip 
Choose Input layer ending in VNM_1 
Choose Clip layer ending in VNM_1 
In the Clipped box, click the [image: ] icon at the end of the line
Select Save to file 
Browse to folder named VN-Maps 
In File Name box type Province 
Click Save 
Click Run 
Close
Right click on the layer named Clipped 
Select Rename and change the name to Province 
Right click the layer ending in VNM_1 > Remove > OK
 
On the menu bar select Vector > Geoprocessing Tools > Clip 
Choose Input layer ending in VNM_2 
Choose Clip layer = Province 
In the Clipped box, click the …. icon and select Save to file 
In File Name box type Districts 
Save  
Click Run 
Close 
Right click on the layer named Clipped 
Select Rename and change the name to Districts 
Right click layer ending in VNM_2 > Remove > OK 
 
On the menu bar select Vector > Geoprocessing Tools > Clip 
Choose Input layer ending in VNM_3 
Choose Clip layer = Province 
In the Clipped box, click the …. icon and select Save to file 
In File Name box type Communes 
Save 
Click Run 
Close 
Right click on the layer named Clipped 
Select Rename and change the name to Communes 
Right click layer ending in VNM_3 > Remove > OK 
	 
Right click on the layer ending in VNM_0 
Select Rename and change the name to Country 


In the lower right corner of your screen 
Check the box next to Render 

For this project we will not be using the layers Country and Communes 
In the Layers panel, uncheck the boxes next to Country and Communes 

On the menu bar select Project > Save  
 
The project file is now optimized to contain only map data for TT-Hue province. 

Step 5: Zoom to province level 
Right click Province layer > Zoom to Layer  
 
Step 6: Adjust layer properties 
In the Layers panel 
Uncheck the box next to Districts 
Check the box next to Province 
Right click Province layer > Properties 
Select Symbology tab  
Click on Simple Fill 
For Fill style select No Brush 
For Stroke color select black 
For Stroke style select solid line 
For Stroke width type 0.5 
 
	Your dialog box should look similar to this 	 


[image: ]	 

Click OK  
 
In the Layers panel
Uncheck the box next to Province 
Check the box next to Districts  
Right click Districts layer > Properties 
Select Symbology tab  
Click on Simple Fill 
For Fill color select yellow 
For Fill style select solid 
For Stroke color select black 
For Stroke style select solid line 
For Stroke width type 0.5	
OK  	 
 
Step 7: Save Project and exit 
On the menu bar select Project > Save 
On the menu bar select Project > Exit QGIS 
This completes the REFERENCE map for the Province of Thua Thien-Hue.These instructions should produce a simple reference map of Thua Thien-Hue province that looks similar to the following map (colors may differ): 
[image: ] 
Figure 5.3: A screen shot of a completed reference map for the Thua Thien Hue province in 
	Vietnam. 	 



[bookmark: _Toc10886374]Chapter 6: Defining Data REQUIREMENTS 

	Chapter Objectives  
· Define the purpose of collecting data 
· Decide where to collect data 
· Choose what data to collect 



Purpose of collecting data 
 
Our purpose is to define and collect individual items of data that can be displayed in map format to create a useful information tool for project stakeholders.  
 
These individual data items are often described as “key indicators”. One definition of a key indicator is: “a quantitative or qualitative factor or variable that provides a simple and reliable means to measure achievement, to reflect changes connected to an intervention, or to help assess the performance of a development actor.” (Kusek and Rist, 2004) 
 
 
Good questions to ask when defining key indicators are  
· How will we know success when we see it?  
· Are we making progress toward the desired outcomes of our project? 
 
Deciding where to collect data 
 
Where you collect data depends on the scope and scale of the area covered by your project. You may decide to sample data at every location in your project. Or, because collecting data can be both time and cost intensive, you may decide to only sample some locations as representative of all other locations. The decision where to collect data is highly dependent on the parameters of your project. Deciding where to collect data may influence your next decision, which is deciding what data to collect. 


Deciding what data to collect 
 
Data is the fuel that drives this project. The decision about what data to collect may be one of the most important decisions you will make.  
 
Two basic types of data can be used to accomplish your purposes. Primary data are collected firsthand by you for your specific project and are usually the most useful data because you collect this data with your project goals in mind. Another type of data is secondary data which originates from others who collect data for a task unrelated to your project. Nevertheless, secondary data can still be of value to you. 
 
The cardinal rule of data collection is “Only collect the amount of data you need – no more.”  Limit the number of data items to be monitored to a manageable amount that will provide the most useful information for the project and that will not require the use of excessive personnel time and project money. 
 
The key indicators you define for data collection are highly dependent on the nature of your project. At this point it would be a good idea to read Chapter 3, Selecting Key Performance Indicators to Monitor Outcomes in the book “Ten Steps to a Results-based Monitoring and Evaluation System”. 
 
The goal is to identify the key indicators needed to create a thematic map that will be a graphic portrayal of the answer to a question. 
 
Some examples of key indicators for data collection used in the exercises in this handbook are: 
 
· What district does the medical staff person work in? 
· What is the population of the districts in the province? 
· What job title does the medical staff person hold? 
 
In addition to key indicators, we must have some spatial data for the purpose of accurately positioning the data on a map. Each set of key indicators for one specific location must have coordinates specifying the latitude and longitude of the location. This location data can be obtained using a GPS, derived from a reference map or from an online resource such as Google Earth or Google Maps.  
 
At this point, fill in your data source choices and your key indicators on the Project Form in the boxes titled “Data sources” and “Key indicators”. 


[bookmark: _Toc10886375]Chapter 7: Designing and Creating a Data Input Table 
 
	Chapter Objectives 	 
· Format key indicators in a spreadsheet 
· Learn what data items are required for QGIS 
· Design data collection forms 


 
Purpose 
 
This is perhaps one of the most important chapters in this entire document. Consequently, it will also be longer than most chapters in order to explain the steps in creating the data input table. 
 
In this chapter we will use the data items that you defined as key indicators in Chapter 6, and logically format those items in a spreadsheet. This will result in a spreadsheet table that will be the input to your GIS program and will reside in an attribute table inside your GIS application. 
 
Getting Started 
 
This process is best accomplished by repeating it several times and refining it each time, or “iteratively”. First, sketch your ideas out on paper. Then create a simple table in a spreadsheet program such as Microsoft Excel or the free, open-source software OpenOffice and import the data into your GIS to create an attribute table. Once this process is well understood and working correctly, then complete your spreadsheet table with all the data items (key indicators) you plan to monitor and repeat the importing step.  
 
Defining data items as GIS attributes 

Required data items 
 
Unique record ID 
 
Each row of data in the spreadsheet should have a unique identifier. You can assign these unique identifiers yourself or use some system that already exists to number the locations. 
 	 
Saving data for importing into GIS 
 
Some GIS software requires that files used for importing data be in the format CSV (comma separated variables). If you are using non-English language text in your spreadsheet, you should save your spreadsheet file in Unicode Text format to preserve characters with accent marks or non-English characters. Most spreadsheet programs have this option for saving files. Test your GIS software to see if this is a requirement for importing your data files. 
 
[bookmark: _Toc10886376]Exercise 4: Create a Data File for Input To QGIS 
Time to complete: 15 minutes 
 
Exercise Objectives  
· Learn how to create a data file for importing into QGIS 
 
 
Step 1: Create data file of the staff training statistics

Create a data file of the staff training statistics of each district.  
In Excel create a data file of the following staff training statistics for each district in TTHue province and save the file in Unicode Text format. The Unicode Text option will permit you to store Vietnamese characters with proper language markings 
 
[image: ]  
Start Excel spreadsheet program 
In Excel, enter the staff training data shown. When you have finished entering data 
Select File > Save As > Staff in folder TT-Hue-Province 
In the Save as type box, choose Unicode Text 
Save > OK > yes   
File > Close > Don’t Save  
The ID_2 field will be used later to merge this data with the district map layer.  
	Mac users 	 
If you are using an Apple Mac and Excel for Mac, there is a known problem when the file is saved as File Type = “CSV”. So, even if you don’t intent to write text in languages other than English, use file type “UTF-16 Unicode Text” so the data can be successful added as a delimited text layer in QGIS. 
[bookmark: _Toc10886377]Exercise 5: Create Another Data File for Input to QGIS  
Time to complete: 10 minutes 
Exercise Objectives  
· Practice how to create a file of population data for importing into QGIS   

Step 1: Create a data file of the population of each district.  
 
In Excel create a data file of the following populations by district in TT-Hue province and save the file in Unicode Text format. The Unicode Text option will permit you to store Vietnamese characters with proper language markings. 
 
[image: ]
 
Start Excel spreadsheet program 
 In Excel, enter the population data shown above. When you have finished entering data 
 
Select File > Save As > Pop in folder TT-Hue-Province 
In the Save as type box, choose Unicode Text 
Save > OK > yes   
File > Close > Don’t Save  

[bookmark: _Toc10886378]Optional Exercise: Create an Excel Drop-Down List 
Time to complete: 15 minutes 
Exercise Objectives  
•  Learn how to create a drop-down list for quick and accurate data input 
 
 
Data entry can be faster and more accurate when Excel drop down lists are used. An example of a drop-down list is shown here: 
 
[image: ] 
 
In this example, the entry of a value for “Diagnosis” must be chosen from one of the three options in the drop down list. Using a drop down list insures that entries are consistent (not HEP B or Hep b or HepB). Consistence in data entry is very important when it is time to use an Excel Pivot Table to summarize counts of all cases of Hep B. 
 
 In addition, data entry is one mouse click instead of typing multiple characters which speeds up the data entry process. 
 
The instructions for how to create a drop-down list vary depending on which version of Excel you are using. The best method to learn how to create a drop-down list is to determine which version of Excel you use. 
 
Select File > Help -- the Excel version number is usually located here 
 
Then use your internet browse to search for “how to create drop down list in Excel xxx” (replace xxx with your version number of Excel) 
 
Follow the instructions and create a drop-down list in Excel using data items that are familiar to you such a “name of province or state”, “month”, etc. 
 
If you have already entered data in an Excel file and need to “clean up” the entries to be consistent, you can still apply a drop-down list to a column of data and change entries in that column using the drop-down list. 

[bookmark: _Toc10886379]Chapter 8: Creating the Thematic Map 
 
	Chapter Objectives  
· Create a thematic map 
· Learn how to import data from spreadsheet files 
· Choose appropriate symbols and labels to use in your map 



Maps are a compact and elegant method of communicating information. Thematic map layers are content-specific displaying data related to the topic or theme of the map. 
 
Purpose 
 
The purpose of creating a thematic map is to display the data that has been defined and collected in Chapters 6 and 7 using the reference map created in Exercise 3 of Chapter 5 as a base or platform. The data is the “theme” that will be displayed on your completed maps. 
 
At this point, fill in your outcome map descriptions on Form 1, Project Form in the box titled “Outcome maps expected”.  Before you spend any time creating thematic maps, fill in the box of the Project Form titled “What question does this map answer”. 
 
Symbols  
 
Once you have imported your data into GIS and displayed the data as a map layer, you must give the person viewing your map some clues to correctly interpret the meaning of your data. Data is displayed as symbols such as points, lines, objects or pictures on the map that represent real objects on the ground.  
 
Some tips on choosing appropriate symbols are: 
· Using different shapes for symbols is preferred to using different colors. The reason is that if your maps are copied on a black and white copy machine, shapes will be unchanged but colors may become indistinguishable. 
· Colors may have “hidden” meanings that may vary from culture to culture - the classic example is “red means danger, yellow means caution and green means good” which corresponds to the colors in a traffic light. In some cultures, those colors may have other meanings. Understand the meanings in the culture you are working in. 
· Choose shapes and colors for point symbols that are culturally appropriate -- review your choices with key stakeholder. 
 
[bookmark: _Toc10886380]Exercise 6: Create A Category Thematic Map  
Time to complete: 30 minutes 
Exercise Objectives  
· Create a category map 
· Import data from a spreadsheet file 
 
 
A category map is a thematic map in which areas are shaded or patterned in proportion to the measurement of the statistical variable being displayed on the map, such as population density or per-capita income. The category map is most useful in displaying two sets of data on the same map and provides a useful method of comparison of those two sets of data values. In the following example we will compare the number of health workers receiving training with the general population densities of areas where the workers serve. A category map is sometimes called by its more technical name - a “choropleth” map.   
 
Figure 8.1: An example of a Choropleth map that provides an easy way to visualize how a measurement varies across a geographic area or show the level of variability within a region. 
 
 	 
The next step is to import data from your research into the GIS software and display this data on your thematic map.  
 
Step 1: Add the district population data

Add the district population data as a text layer to your QGIS reference map 
 
Start QGIS 

On the menu bar select Project > Open Recent
Select File Name = TT-Hue-Map > Open

It is a good idea to save this project now with a new name so you do not accidentally overwrite your “master” copy of your reference map. You will use the master copy of the reference map again and again to save time. 




On the menu bar select Project > Save As 
Browse to folder TT-Hue-Province 
Type File name = CategoryMap > Save 

On the menu bar select Layer > Add Layer 
Select Add Delimited Text Layer 
Browse for the file Pop > Open (created in Exercise 5) 
In the File Format section, select Custom delimiters 
Check the Tab box 
In the Geometry Definition section, select No Geometry 

Your Create a Layer from a Delimited Text File dialog should look similar to this: 
[image: ]
 
Click Add > Close 

Step 2: Save your project file 
 
	 	On the menu bar select Project > Save  
 
[bookmark: _Toc10886381]Exercise 7: Joining Layers 
 
We now have the boundaries of the districts in the District layer and populations of the districts in the Pop layer. We want to add the population data to the District layer. We can do this using the Join function. Each layer must have a common field for the Join function to use. While it is not necessary that the fields are named identically, it is necessary to have common values between the joined fields. In our case the common field is ID_2 in both layers. 
 
Step 1: Join the Pop layer with the Districts map layer 
Right click Districts layer > Properties 
Select Joins tab  
Select plus sign  
Choose Join Layer Pop 
Choose Join Field = ID_2  
Choose Target Field = GID_2 
Your Add vector join dialog should look similar to this: 

[image: ]
		 
Click OK.  

The population data for each district has now been added to the data in the Districts layer. You will see the added population data in the next step.  
 
To permanently save the population data joined to the Districts layer, the layer must be saved to a new shapefile.  
Right click Districts layer > Save As 
Select Format = ESRI Shapefile 
Browse to folder TT-Hue-Province 
Type File name = Districts_with_Pop > Save 
Check the box Add saved file to map 
Click OK 
The Population layer can be removed since that data now resides in the Attribute Table of the Districts_with_Pop layer. 
 
Right click the Pop layer > Remove > OK 
 	 
Step 2: Performing calculations on data in the attribute table 
 
Calculate the percentage of each district’s population as a part of the total population of the province 
Right click Districts_with_Pop layer > Open attribute table  
Select Toggle Editing [image: ] at the top of the screen to turn editing “on” 
Select the Open Field Calculator [image: ] icon 
Check the Create a New Field box  
Type Pop% in the Output Field Name 
In Output Field Type select whole number 
Double click on Fields and Values  
Double click on Pop_Pop 
Click once on “*” operator to multiply  
Type 100 
Click once on “/” operator to divide  
Double click on Pop_Total 
OK

Your Field calculator dialog should look similar to this: 
[image: ] 
Select Toggle Editing [image: ] on the toolbar in the Attribute table – Districts_with_Pop dialog to turn editing “off”  

Choose Save in the Stop editing prompt 
 
Check your work  
Scroll to the far right edge of the table 
You should see the column you added named Pop% filled with the calculated percentages: 

 
 
Close the attribute table by clicking on the X in the upper right corner 
 
Six months from now, someone might ask you, “What year do the populations data represent?” A good practice to adopt is to record the source of your data while that information is still fresh in your mind. The place to store that data is in the Metadata tab of Properties. 
 
Right click Districts_with_Pop layer  
Select Properties 
Select the tab Metadata 
In the Title box, type Population data 2014 
In the Abstract box type General Stats Office 
Click OK 
NOTE: If you have used QUERY BUILDER on this layer, you cannot edit data in the attribute table.  
 
Step 3: Save your project file 
 
	 	On the menu bar select Project > Save  
  
[bookmark: _Toc10886382]	Exercise 8: Displaying Categories With Colors 	 
 
	Exercise Objectives  
· Display colors based on data values 
· Define text for use in legends 


 
Step 1: Display population distribution

Display population distribution on a category map using district population data.  
  
Right click Districts_with_pops layer > Properties 
Select Symbology tab  
Choose Graduated in drop-down box at the top of the panel 
Select Pop% in the Column box  
In Precision box type 0 
Choose Greens in Color ramp 
Choose Mode = Natural Breaks (Jenks) 
Choose Classes = 4  
[image: ]Click on Classify button 

	Apply > OK 
	 
Step 2: Define, format and position the names of districts on the map 

Right click the Districts_with_pops layer > Properties 
Select Labels tab 
In the topmost box, select Show labels for this layer 
Choose VARNAME_2 in Label with box  
Select Text option 
Select Font = Arial, Style = Bold, Size = 16, Select Color = black  
Select Placement tab  
Choose Around centroid 
Choose Distance = 6 mm 
Select Buffer tab 
Check box next to Draw Text Buffer 
Click OK 
 
Step 3: Save your project file 

	 	On the menu bar select Project > Save  
 
NOTE: Most map readers intuitively understand that dark colors represent higher values and light colors represent lower values. When choosing your colors, remember that most map readers will generally understand a dark-to-light color scheme. 
 	 
Your map should now look similar to this map 

[image: ]
Figure 8.2: Population categories distinguished by color 
 	 
	 
[bookmark: _Toc10886383]Exercise 9: Adding Point Data To Maps  
Time to complete: 30 minutes 
Exercise Objectives  
• Import point data from a spreadsheet file 
 
 
Adding data at specific points on a map is an important skill to learn. For this project, let’s add the district capital cities of each district to the map. 
 
Step 1: Create a data file of the capital cities of each district.  
 
In Excel create a data file of the following capital cities by district in TT-Hue province and save the file in Unicode Text format. The Unicode Text option will permit you to store Vietnamese characters with proper language markings. 
 
Addition data could be added in Columns E and beyond. Some examples of additional data might be the city’s population, land area, elevation, etc. 
 
[image: ] Figure 8.3: Capital cities data 
 
Start Excel spreadsheet program 
 
Format cells in columns C and D as Numeric with 3 decimal places 
 	 

In Excel, enter the capital cities data shown. When you have finished entering data 

Select File > Save As > Capitals in folder TT-Hue-Province 
In the Save as type box, choose Unicode Text 
Save > OK > yes   
File > Exit > Don’t Save  
 
Step 2: Add the capitals data

Add the capitals data as a text layer to your QGIS reference map 
 
On the menu bar select Layer > Add Layer 
Select Add Delimited Text Layer 
Browse for the file Capitals > Open 
On the File Format line, select Custom delimiters 
Check the Tab box 
In Geometry Definition select Points 
The X Field box should contain Lon 
The Y Field box should contain Lat 
In Geometry CRS select Project CRS: ESPG: 4326 - WGS 84 
Click Add -> Close
 
Right click on the Capitals layer > Properties 
Select Labels tab  
In the topmost box, select Show labels for this layer 
Choose City Name in Label this layer with box  
Select Buffer tab 
Check box next to Draw Text Buffer 
OK  
 	 
Your map should look similar to the following: 
[image: ]
Figure 8.4: Capital cities of districts in Thua Thien Hue province 
 
Step 3: Turn off the display of point data for capital cities 
 
We will not be displaying the capital cities in this project so we will turn their display “off”.  
 
Uncheck the “X” to the left of the Capitals layer 
 
Step 4: Save your project file 
 
	 	On the menu bar select Project > Save  



[bookmark: _Toc10886384]Chapter 9: Adding Data To The Map 
 
Importing the key indicator data you have collected into your QGIS software is the next step to display data on your thematic map. 
 
[bookmark: _Toc10886385]Exercise 10: Adding Data To The Map 
	Exercise Objectives  
· Practice importing data from a spreadsheet file 
· Display data using the labeling function 
· Create and save a style 
 


 
Step 1: Add Staff statistics as a text layer using data from Excel file 
 
On the menu bar select Layer > Add Layer 
Select Add Delimited Text Layer 
Browse for the file Staff > Open 
On the File Format line, select Custom delimiters 
Check the Tab box 
On the Geometry Definition line, select No Geometry Click Add -> Close 
 
Step 2: Delete unused data columns from Districts attribute table 
 
It will be easier to use the data in the Districts layer if we delete some of the data columns we will not be needing. The data fields that must be retained are: GID_2 and VARNAME_2 
 
Right click the Districts layer and select Open attribute table 
Select Toggle Editing [image: ] at the top of the screen to turn editing “on” 
Select the Delete Field icon 
Click on each field name to be deleted 
OK 
Select Toggle Editing [image: ] on the toolbar in the Attribute table dialog to turn editing “off”  
Choose Save in the Stop editing prompt 
 
Close the Attribute table window. 
 
Step 3: Join the Staff layer with the Districts map layer 
 
Right click Districts layer > Properties 
Select Joins tab  
Select plus sign  
Choose Join Layer Staff 
Choose Join Field = ID_2  
Choose Target Field = GID_2 
Click OK > OK  
 
The STAFF counts for each district has now been added to the data in the District layer. You will see the added count data in the next step.  
 
To permanently save the STAFF counts data joined to the Districts layer, the layer must be saved to a new shapefile.  
 
Right click Districts layer > Save As 
Select Format = ESRI Shapefile 
Browse to folder TT-Hue-Province 
Type File name = Districts_Staff 
Save
Check the box Add saved file to map 
Click OK 
 
The Staff layer can be removed since that data now resides in the Attribute Table of the Districts_Staff layer. 
	 
Right click the Staff layer > Remove > OK 
 
Step 4: Display Staff statistics on the map  
 
Right click Districts_Staff layer > Properties 
Select Labels tab  
In the topmost box, select Single labels
[bookmark: Last]Choose Staff_Doct in Label with box  
Select Text option 
Select Font = Arial, Style = Bold, Size = 20 
Select Color = black  
Select Placement option  
Choose Placement offset from Centroid 
Choose Offset X,Y = 0,0 mm  
Select Buffer option 
Check box next to Draw text buffer 
In Size box, type 2 
Select Rendering option 
Check box next to Show all labels …. 
 
	 When you are finished 
Click on Style dropdown arrow > Save Style  
Select As QGIS QML StyleFile 
Browse to folder = TT-Hue-Province 
Type File Name = Doctors_style 
Save > OK  
 	 
Your map should now look similar to: 
[image: ]

Step 5: Save your project file and exit QGIS 
On the menu bar select Project > Save  
On the menu bar select Project > Exit QGIS 


[bookmark: _Toc10886386]Chapter 10: Creating Maps For Printing 
[bookmark: _Toc10886387]Exercise 11: Add Legends, Titles, and Sources Of Data 
Time to Complete: 45 minutes 

	Exercise Objectives  
· Learn how to prepare maps for distribution 
· Create template for the map 
· Add titles, legends and text boxes to the map 


 
This exercise will help you create a template that will make it much easier to recreate a map with the same legend and symbology. This will save you a lot of time; you will not have to recreate the legend and symbology over and over for each map. 
 
Step 1: Start QGIS 
 
Start QGIS 
On the menu bar select Project > Open Recent 
Browse to folder TT-Hue-Province 
Select File Name = CategoryMap > Open 

Step 2: Load the status style 
 	 
Right click Districts_Staff layer > Properties 
Select Style button  
Select Load Style option 
Choose Doctor_Style > Open > OK 
 
Step 3: Create a new template for printing the map 
Select the map layers you want to appear on the printed map. In the table of contents on the left of the screen, uncheck layers you don’t want to print. Normally, you will have checked the layers of Districts_Staff and Districts_with_pop  
 
Position the map in the screen as you want it to appear when printed.  
  
(optional) Select the Zoom In icon [image: ] and, while holding down the left click button, draw a rectangle around the area that you want to appear when the map is printed. 
 
Composer Format:  
 
On the menu bar select Project > New Print Layout 
Type Doctors in the Create print layout Title box > OK 
On the left menu bar, select Adds a New Map to the layout icon [image: ]  
Hold down the left click button, draw a rectangle around the area where you want to the map to appear 
If the map does not appear the way you want,  
Go back to the main map to adjust the view  
Return to Layout Manager 
 
If the map does not render clearly or sharply 
Click on the Refresh icon [image: ] 
 
To keep the map from being accidentally moved, lock its position 
Left click anywhere inside the map 
Click on the Lock icon [image: ]
 
On the menu bar SelecLayout   
Select Save as Template… 
Browse to folder = TT-Hue-Province  
File Name = Doctors_map 
Save  
 
Step 4: Adding Title, Legend and other map text 
 
To make changes to this print layout once it has been created,  
On the menu bar select Project  
Select Layouts = Doctors 
 
For the correct positioning of the following labels, refer to the sample map at the end of this exercise. 
 
Step 4.1: Add Map Title (bi-lingual - Vietnamese and English): 
 
Map titles can be in a single language or bi-lingual. We will create one bi-lingual title to demonstrate the method and will then let you create other bi-lingual text on your own.  
 	 
For “category map” titles, a common terminology to use begins with “Distribution of ….” 
 
On the menu bar select Add Item > Add Label 
Click in the map at the position where you want the title to appear 
In Height box, type 20 or a height of your choice 
OK 
In the right panel 
Right click inside the Label box > Item Properties

In the Main Properties box type (or copy and paste) an appropriate 
Vietnamese title for the map 
 
Phân bố của dân số theo huyện Số bác sĩ được đào tạo IMCI tai tỉnh Thừa Thiên Huế giai đoạn 2006-2015 
 
Select Font > Arial > Font Style > Bold > Size 16 > OK 
Select Horizontal alignment = Left  
Check X in Frame box 
Uncheck X in Background box 
 
On the map, drag the edges of the Title frame until all text is visible and there is a blank space for the English title at the bottom of the frame. 
[image: ]  
On the menu bar, select Add Item > Add Label 
Click in the map at the position where you want the title to appear 
 In Height box, type 20 or a height of your choice 
Right click inside the Label box > Item Properties
 	 
In the Main Properties box type (or copy and paste) an appropriate English title for the map 
 
Distribution of Population by District Number of Doctors Trained in Thua Thien Hue Province - 2006-2015 
 
Select Font > Arial > Font Style > Regular > Size > 12 >OK 
Select Alignment Horizontal = Left  
Uncheck X in Frame box 
Uncheck X in Background box 
 
Drag the English map title box inside the Vietnamese language map title box  
If the English title box disappears,  
On the menu bar, select Items > Bring to the Front 
[image: ] 
Connect the two title boxes to form a “group” so they can be moved together as one. 
 
Left click on the Vietnamese title frame 
Hold down shift key and left click on English title frame 
On the menu bar select Items > Group 
 
Both the Vietnamese and English titles are now “joined” to behave as a single title. 
 
Position the map title box in the upper right corner of the map.  
 
Step 4.2: Add a “banner” title as an eye-catcher: 
 
Look at the map shown in Step 4 of Chapter 9. Add up the count of doctors trained from the numbers shown for each district. The total should be 136.

On the menu bar select Add Item > Add Label 
Click in the upper left corner of the map > OK

In the right panel 
Right click inside the Label box > Item Properties
In the Main Properties box type  Doctors = 136
Select Font > Arial > Font Style > Bold > Size > 24 > OK 
Select Alignment Horizontal = Left  
Uncheck X in Frame box 
 
Your map should look similar to this: 


[image: ]
 
Step 4.3: Add Data Source Labels:  
 
On the menu bar, select Add Item > Add Label 
Click in the lower left corner of the map at the position where you want the label to appear -> OK


Right click inside the Label box > Item Properties
 	 
In the Main Properties box type a description of the sources of data for the map: 
MEDRIX IMCI Project Data Sources: 
· MEDRIX 
· Preventative Medicine Department 

Select Font > Arial > Font Style > Bold > Size 10 >OK 
Select Alignment Horizontal = Left  
Uncheck X in Frame box 
 
Step 4.4: Add Date Label: 
 
On the menu bar, select Add Item > Add Label 
click in the map at the position where you want the date to appear 
 
Right click inside the Label box > Item Properties
In the Main Properties box type the date  
Select Font > Arial > Font Style > Bold > Size 16 > OK 
Select Alignment Horizontal = Center  
Uncheck X in Frame box 
 
Position the date label box in the upper part of the map in a place where it does not cover any site labels. 
 
Step 4.5: Add Legend:  
 
On the menu bar, select Add Item > Add Legend 
Click in the map at the position where you want the legend to appear -> OK
 
In the right panel 
 
Uncheck the Auto Update box 
 
Select and delete unused titles such as Commune, Country, etc.
Keep only the title Districts_with_Pops 	 
Select the title to delete with a Left click 
Click on the minus sign icon [image: ] to remove the title 
 
Select Item Properties tab  
Select Fonts > Title Font > Arial > Font Style > Bold > Size 24 > OK 
Select Fonts > Subgroup Fonts > Arial > Font Style > Bold > Size 16 > OK 
 
A useful feature for formatting the legend titles is the “wrap” feature found in Layout Manager. You can define a “wrap character” and insert that character in the legend title to force the text following the wrap character to move onto the next line. 
 
To define a Word wrap character (one-time only)

Left click in Legend box

In the Main Properties box at top of the column 
 
In Wrap Text On box type ^ 

In the Title box type Population^distribution by^percentage 

Drag the legend to the upper right corner of the map, then use the arrow keys for fine-tuning position adjustments 
 
Step 4.6: Add North Arrow: 
 
On the menu bar, select Add Item > Add Picture 
Left click in the lower right corner of the map at the position where you want the North Arrow to appear -> OK
On the right panel select Main Properties tab 
Click on Search directories section to expand 
Choose the north arrow you prefer from icon table 
In the Placement dropdown box, select Middle 
Uncheck the Background box 
 
Step 4.7: Add Scale Bar: 
 
On the menu bar, select Add Item > Add Scale Bar 
Left click in the lower right corner of the map at the position where you want the Scale Bar to appear -> OK
In Height box, type 20 or a height of your choice
In the right panel in Scalebar Units box select Kilometers 
In the Label Unit Multiplier box type 1.0 
In the Label for Units box type km 
In Segments select Left 0 and Right 3 
Check the Fixed Width button 
In the box to the right of the Fixed Width label, type 10
  
[image: ] 
 

Drag the Scale Bar and North Arrow to resize and position 
 
Step 5: Save as Template: 

On the menu bar select Layout > Save as Template 
Browse to folder = TT-Hue-Province  
File name = Doctors_Map 
Save
 
On the menu bar select Layout > Close 
 
Step 6: Save your project and exit 
 
On the menu bar select Project > Save 
On the menu bar select Project > Exit QGIS 
 
The result of your work is a map for your data that should look similar to this: 

[image: ]
 
 
Step 7: Backup your work
 
Make a copy of the entire project folder on a CD, DVD, thumb drive, portable hard drive or some other media such as online cloud storage like Google Drive.  Store this copy at some location away from your computer in case of fire, theft, earthquake, hard drive crash, etc.  After working so hard on this project, it would be a shame to lose all your labor. 
 	 


[bookmark: _Toc10886388]Chapter 11: Updating Data and Printing Maps 
 
	Chapter Objectives  
• Learning how to prepare maps for distribution 
 



Purpose 
 
A good final step is to ask one or two colleagues to review your maps. Another set of eyes can often find errors that are invisible to you, the map creator. It is best to get this feedback before your maps are published. 
 
Written instructions describing how to prepare the maps are absolutely necessary. The written instructions are useful whenever the responsibility for preparing maps changes from one person to another. The person familiar with the map preparation procedures may not be available to train a new person. Another benefit of written instructions is to make sure this step is completed quickly and accurately -- two areas that can suffer if the preparer has only his or her memory to rely on for preparing the maps. 
 
 
Distribution of the maps as reports is another critical step. If your hard work in data collection and map preparation does not get to people who can use the information to make decisions, then your hard work may be wasted. Distribution can be in the form of printed maps or can be done electronically. 
[bookmark: _Toc10886389] Exercise 12: Updating Data from Field Reports 
Time to Complete: 25 minutes 

	Exercise Objectives  
• Learn how to update the attribute table with data from Field Reports  • Learn how to print maps 


 
It is very important to update your data with each new field report from the data collectors. The accuracy of your map depends on the freshness of data. If the data collected in your attribute table is too old or out-of-date, the information you wish to convey in your map may have become obsolete. This exercise will teach you how to update the attribute table with new data.  
  	 
Step 1: Review the report received from the data collectors for accuracy.  
 
Accuracy is critical if the resulting report maps are to tell the true story of your project. Quality control of data entry should be performed by a second person. 
 
 
Step 2: Preparing the QGIS attribute table for updating 
 
Start QGIS 
On the menu bar select Project > Open  
Browse to folder TT-Hue-Province 
Select the project named CategoryMap 
Open 
 
Right click Districts_Staff layer > Open attribute table  
Select Toggle Editing [image: ] at the top of the screen to turn editing “on” 
 
 
Step 3: Make changes to the data 
 
Click on entry to be changed 
Type the new value 
Press Tab key 
Repeat these actions until all data is updated 
 
Note: the format for entering a date in a field whose format is date is  yyyy-mm-dd. If you enter data in another format, the field value will not update. For example, enter June 23rd, 2015 as 2015/06/23. 
 
Step 4: Save the edits to the attribute table 
 
When you are finished updating data  
Select Toggle Editing [image: ]on the toolbar to turn editing “off”  Save  
 
Close the attribute table by clicking on the X in the upper right corner 
NOTE: If you use QUERY BUILDER for this layer, you cannot edit data in the attribute table of this layer. 
 
Step 5: Save your project 

 	On the menu bar select Project > Save  

Step 6: Backup procedure:  
 
To avoid losing data in the event of a human or computer error, make a backup copy of the updated data as follows: 
 
Right click Districts_Staff layer > Save As Choose Format Unicode Text 
File name StaffBackupData > Save > OK > OK 
  
The attribute table could be quickly rebuilt from this backup file using the steps found in this exercise. 

[bookmark: _Toc10886390]Exercise 13: Printing Maps 
Time to Complete: 15 minutes 
	Exercise Objectives 
• Learn how to print maps for distribution 


 
Step 1: Update data  
 
Follow the instructions in Exercise 12 to update your data. 
 
Step 2: Open project file 
 
Start QGIS 
On the menu bar select Project > Open  
Browse to folder TT-Hue-Province 
Select map file named CategoryMap 
 
Step 3: Select data to print 
 
Right click Districts_Staff layer > Properties 
Select Style tab  
Select Load Style Doctors > Open 
Select Apply > OK 
 
Step 4: Load Template to print 
 
On the menu bar select Project  
Select Layout > Doctors 
Click on the Refresh icon [image: ] 	 

Step 5: Change the Date and Title in banner box 
 
Click in the date box
Select Main Properties tab  
Change the date to the current reporting month 
Click in the banner box
Select Main Properties tab  
Change the count to the current total 
 
Step 6: Create image file of map  
 
On the menu bar select Layout  
Select Export as Image  
Choose Save as Type = jpeg 
Name file with an appropriate name 
Save > Save
 
Step 7: Print your map 

On the menu bar select Layout
Select Print 

Step 8: Save Project 
 	 
 	On the menu bar select Project > Save  



 
[bookmark: _Toc10886391]Chapter 12: Analysis and Interpretation 
 
	Chapter Objectives  
• Assessing the information presented on the map
 



Recall from Chapter1 the opening statement concerning why we create maps:
“Maps are a compact and elegant method of communicating information. With a well-designed map, a reader should be able to quickly interpret the displayed information without assistance.”
And recall the goal that the organization MEDRIX hoped to accomplish in this mapping project:
The question this project proposes to answer is this: 
 
Is MEDRIX training health workers in proportion to the percentage of each district’s resident population where the health professionals work?  

Looking at the map we created, how would you answer that question?
[image: ]

First, the maps show that MEDRIX was responsible for training a significant number of doctors – 136 for the entire province.
Second, we can see that some districts with small populations (Nam Dong and Phuong Dien) had a disportionally high numer of doctors trained for their small population. In talking with the Executive Director of MEDRIX, we learned that MEDRIX teams had been very involved in these provinces working with other projects and were more familiar with the training needs of these areas.
Third, we can see that zero doctors were trained in Huong Tra and Quang Dien districts. Talking with the Executive Director of MEDRIX, we learned that she was unaware that no doctors had been trained in those districts and that she now planned to include them in future training sessions.
Our conclusion is that mapping the training data revealed some information that was not previously known and that revelation influenced future decision making. Mapping the training data had a very beneficial outcome. 
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